誰がこの機能を使用することができますか?
管理者/一部の権限グループ/従業員
概要
HRMOS COREにおいて、「業務情報」カテゴリ>「休職」セクションを登録した際に、入力内容によってはエラーが発生する場合がございます。
エラーメッセージごとに原因・解決方法をご案内します。
目次
・休職の別の履歴と期間が重複しています
・法律で定められた範囲で入力してください
・必須項目です
休職の別の履歴と期間が重複しています
■原因
・既に登録済みの休職履歴の期間と新たに作成する履歴の「開始日」が重複している
・社員詳細画面上の「編集」ボタンから履歴を修正しようとしている
■解決方法
・新たに作成する履歴の「開始日」を既に登録済みの履歴の期間と被らないように設定する
・現在の履歴を削除した上で新たな履歴を作成する
※削除した休職情報を元に戻すことはできませんので、ご注意ください。
・社員詳細画面上のカレンダーアイコンより履歴画面を開き、画面右上のエンピツアイコンから修正する
法律で定められた範囲で入力してください
■原因
・種別:「出産・育児」を選択時、労働基準法で定められている範囲に当てはまらない産休期間を登録しようとしている
■解決方法
・「産休期間」を法律で定められた範囲で登録する
※産休期間の計算方法などの詳細は、厚生労働省のホームページをご確認ください。
・個別申請の場合、産休期間の右側「自動計算」をクリックし、「出産日・出産予定日」を基準に産休期間を自動入力する
必須項目です
■原因
・「種別」を選択していない
・「期間」の開始日を入力していない
・種別:「出産・育児」を選択時、「産休期間」「育休期間」の開始日・終了日の全てを入力していない
■解決方法
・「種別」を選択する
・「期間」の開始日を入力する
・「産休期間」「育休期間」の開始日・終了日すべての項目を入力する